Bug #3192

Identifiaction fails but messages says it's successfull

Added by walid about 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:10/11/2011
Priority:NormalDue date:
Assignee:SphynXz% Done:

0%

Category:-
Target version:1.0

Description

Identification fails :

==> php-errors.log <==
2011-10-11 16:12 [2@laptop-2]
Warning(2): file_get_contents(http://10.151.254.34/glpi/plugins/webservices/xmlrpc.php) [<a href='function.file-get-contents'>function.file-get-contents</a>]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found

Backtrace :
/home/walid/sources/svn-glpi/0607/plugins/multiglpi/inc/webservice.class.php:220                file_get_contents()
/home/walid/sources/svn-glpi/0607/plugins/multiglpi/inc/webservice.class.php:152                PluginMultiglpiWebservice::call_xmlrpc_glpi()
/home/walid/sources/svn-glpi/0607/plugins/multiglpi/inc/webservice.class.php:298                PluginMultiglpiWebservice::call()
/home/walid/sources/svn-glpi/0607/plugins/multiglpi/inc/server.class.php:272            PluginMultiglpiWebservice::login()
/home/walid/sources/svn-glpi/0607/plugins/multiglpi/inc/server.class.php:211            PluginMultiglpiServer->connect()
/home/walid/sources/svn-glpi/0607/plugins/multiglpi/ajax/server.ajax.php:52             PluginMultiglpiServer->checkConnection()

but popup messages says that it's successfull

History

#1 Updated by walid over 9 years ago

  • Status changed from New to Closed

Also available in: Atom PDF