Bug #3323

Error during upgrade to version 2.1.0

Added by tsmr over 8 years ago. Updated about 8 years ago.

Status:ClosedStart date:01/30/2012
Priority:NormalDue date:
Assignee:walid% Done:

100%

Category:-
Target version:2.1.0

Description

30-01-2012 11:20
User Error(256): default_value must be 0 or 1
Variables:<wddxPacket version='1.0'><header><comment>Variables</comment></header><data><struct><var name='type'><string>bool</string></var><var name='default_value'><number>2</number></var><var name='format'><string>TINYINT NOT NULL</string></var></struct></data></wddxPacket>
Backtrace :
D:\OCSNG\xampp\htdocs\glpi83i\inc\toolbox.class.php:458 Toolbox::userErrorHandlerNormal()
D:\OCSNG\xampp\htdocs\glpi83i\inc\migration.class.php:118 trigger_error()
D:\OCSNG\xampp\htdocs\glpi83i\inc\migration.class.php:229 Migration->fieldFormat()
D:\OCSNG\xampp\htdocs\glpi83i\plugins\uninstall\inc\model.class.php:794 Migration->addField()
D:\OCSNG\xampp\htdocs\glpi83i\plugins\uninstall\hook.php:234 PluginUninstallModel::install()
D:\OCSNG\xampp\htdocs\glpi83i\inc\plugin.class.php:551 plugin_uninstall_install()
D:\OCSNG\xampp\htdocs\glpi83i\front\plugin.php:55 Plugin->install()

Associated revisions

Revision 128
Added by walid about 8 years ago

fixed #3323 Error during upgrade t version 2.1.0
fixed #3238 Compatibility for GLPI 0.83
fixed #3202 Add an option to reset location instead of replacing it by another one
fixed #2759 Copy location during replacement

History

#1 Updated by walid about 8 years ago

  • Subject changed from Updat e to 0.83 version to Error during upgrade to version 2.1.0
  • Assignee set to walid

#2 Updated by walid about 8 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r128.

#3 Updated by walid about 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF