Bug #3705

CVE-2012-4003 Security XSS for few items

Added by moyo about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:06/28/2012
Priority:NormalDue date:
Assignee:moyo% Done:

100%

Category:Framework
Target version:0.83.3

Description

Thanks to Prajal kulkarni

Associated revisions

Revision 18767
Added by remi about 3 years ago

forbid script in html editor, see #3705

History

#1 Updated by moyo about 3 years ago

#2 Updated by moyo about 3 years ago

  • Status changed from Resolved to Closed

#3 Updated by remi about 3 years ago

  • Subject changed from Security XSS for few items to CVE-2012-4003 Security XSS for few items

Also available in: Atom PDF