Bug #5076

When 'no place in the rack for insertion' of an Other Equipment, a record is still created, but Other Equipment is lost

Added by blerohellec over 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:10/03/2014
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:1.5.1

Description

When trying to insert an Other Equipment in a rack, and there is not enough place to insert it, then insertion is rejected, but a record is still created in the db.
But, the Other Equipment cannot be found any more, and the O.E. is definitively lost.

Associated revisions

Revision 435
Added by tsmr over 7 years ago

When 'no place in the rack for insertion' of an Other Equipment, a record is still created, but Other Equipment is lost. fix #5076

History

#1 Updated by tsmr over 7 years ago

Can you reproduce into 1.5 version ? how ?

#2 Updated by blerohellec over 7 years ago

Same pb with version 1.5.0

#3 Updated by tsmr over 7 years ago

I don't know already how you can insert a equipement without any space ?

#4 Updated by tsmr over 7 years ago

  • Target version set to 1.5.1

#5 Updated by blerohellec over 7 years ago

When I add an equipment in a rack, it proposes a position for the equipment, which is the first free position in the rack.
Nevertheless, the added equipment might occupy more than one U (let's say 2).
If you let as is, the program says there is not enough place (pas assez de place pour l'insertion)
When the equipment is Other equipment, a record is still created in table _others.

#6 Updated by tsmr over 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r435.

#7 Updated by blerohellec almost 7 years ago

  • Status changed from Resolved to Closed

OK

Also available in: Atom PDF