Bug #5100

Migration from 1.7.2 is broken

Added by mtpl almost 5 years ago. Updated about 3 years ago.

Status:ClosedStart date:10/15/2014
Priority:NormalDue date:
Assignee:mtpl% Done:

0%

Category:-
Target version:2.3.2

Description

It's impossible to migrate plugin from 1.7.2 (GLPI 0.72) to the latest version, due to numerous errors

Associated revisions

Revision 803
Added by mtpl almost 5 years ago

see #5100 Migration is brocken from 1.7.x

Revision 804
Added by mtpl almost 5 years ago

[2.3-bugfixes] see #5100 mandatory field in glpi_plugin_datainjection_infos is not migrated

History

#1 Updated by mtpl about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF