Bug #5164

Wrong data for virtual system

Added by yllen over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:12/20/2014
Priority:NormalDue date:
Assignee:yllen% Done:

100%

Category:Inventory
Target version:0.85.2

Associated revisions

Revision 23279
Added by yllen over 6 years ago

wrong data for virtual system - see #5164

Revision 23280
Added by yllen over 6 years ago

[084]wrong data for virtual system - fixed #5164

Revision 23286
Added by moyo over 6 years ago

complete fix #5164

History

#1 Updated by yllen over 6 years ago

  • Subject changed from Wrong data for virutal system to Wrong data for virtual system

#2 Updated by yllen over 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r23280.

#3 Updated by yllen over 6 years ago

  • Target version changed from 0.85.2 to 0.84.9

#4 Updated by moyo over 6 years ago

  • Status changed from Resolved to Assigned

Pas d'accord avec la correction. cf le getTypeName des classes VirtualMachineType et VirtualMachineSystem.
C'est VirtualMachineType qui est le modèle.
C'est aussi ce lien dans le formulaire :
VirtualMachineType -> Virtualization model
VirtualMachineSystem -> Virtualization system

#5 Updated by moyo over 6 years ago

Il y a effectivement une inversion entre 0.84 et 0.85...
Même si ce n'est pas logique : on va donc garder le cas 0.84 qui semble cohérent avec l'import OCS.
VirtualMachineType -> Virtualization system
VirtualMachineSystem -> Virtualization model

#6 Updated by moyo over 6 years ago

  • Status changed from Assigned to Resolved

Applied in changeset r23286.

#7 Updated by moyo over 6 years ago

  • Status changed from Resolved to Assigned
  • Target version changed from 0.84.9 to 0.85.2

#8 Updated by moyo over 6 years ago

  • Status changed from Assigned to Closed

Also available in: Atom PDF