Task #5348

Update Zend component to 2.3.9 or 2.4.2

Added by remi over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:06/01/2015
Priority:NormalDue date:
Assignee:remi% Done:

0%

Category:Framework
Target version:0.90

Description

GLPI currently use 2.3.0

2.3.9 is only bugfix
2.4.2 is the new curent version

History

#1 Updated by remi over 4 years ago

Notice: new version works without requiring any patch.

#2 Updated by moyo over 4 years ago

  • Category set to Framework
  • Assignee set to moyo
  • Target version set to 0.85.5

#3 Updated by remi over 4 years ago

  • Status changed from Feedback to Closed
  • Assignee changed from moyo to remi
  • Target version changed from 0.85.5 to 0.90

Update done to 2.3.9

Also available in: Atom PDF