Feature #5450

Write for GLPI >= 0.85.3 and 0.90

Added by yllen about 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:10/04/2015
Priority:NormalDue date:
Assignee:yllen% Done:

100%

Category:-
Target version:1.0

Associated revisions

Revision 425
Added by yllen about 5 years ago

fix item_ticket - see #5450

Revision 426
Added by yllen about 5 years ago

add change(begin) - see #5450

History

#1 Updated by nqb almost 5 years ago

Hello,

Do you have a due date for 0.90 compatibility ?

#2 Updated by dom almost 5 years ago

Very useful, I did not pay attention than updating to 0.85.4 would break the PDF plugin... Can't wait for update or integration into main GLPI... Or is it already on 0.90 ?

#3 Updated by tektooof almost 5 years ago

Hi,

I'm using the last version of "eye of network", which have the 0.85.4 glpi's version.
This plugin is necessary for my office, to print the Gantt planning but he doesn't work with my version.

Do you have any solution for me ?

Thank you for your help !

#4 Updated by yllen almost 5 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF