Bug #5541

Install 1.6.0 error clone field

Added by tsmr about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:12/13/2017
Priority:NormalDue date:
Assignee:yllen% Done:

100%

Category:-
Target version:1.6.1

Description

`clone` tinyint(1) NOT NULL default '0' is no present on new install of plugin :

PHP Notice: Undefined index: clone in /usr/share/glpi/plugins/behaviors/inc/config.class.php at line 256

Associated revisions

Revision 238
Added by yllen about 1 year ago

fix first install (thanks Tsmr) - fixed #5541

History

#1 Updated by yllen about 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r238.

#2 Updated by yllen about 1 year ago

  • Status changed from Resolved to Closed
  • Assignee set to yllen
  • Target version set to 1.6.1

Also available in: Atom PDF