Bug #5581

setTicketAssign for a group

Added by yllen 7 months ago. Updated 7 months ago.

Status:ResolvedStart date:04/26/2019
Priority:NormalDue date:
Assignee:yllen% Done:

100%

Category:-
Target version:1.9.1

Description

Hello I am writing to you because I have a problem with the setTicketAssign procedure.

It always returns the error: SoapFault exception: 14] Bad parameter (group......
The problem is here :
if (!is_numeric($params['group'])|| !in_array($params['group'], $groups)) {
$groups is still empty, but I have groups that can be assigned (it works in GLPI)

Is that normal, did I miss something?
Thx for your help
Wells

Associated revisions

Revision 471
Added by yllen 7 months ago

fixe ticket assign for a group - fixed #5581

History

#1 Updated by yllen 7 months ago

  • Target version set to 1.9.1

#2 Updated by yllen 7 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset r471.

Also available in: Atom PDF