Bug #5616

Technician added when he add follow-up (and not a solution)

Added by gantier about 1 month ago. Updated 29 days ago.

Status:RejectedStart date:02/23/2021
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

solution.png (1.73 KB) gantier, 02/23/2021 03:12 PM

History

#1 Updated by gantier about 1 month ago

Hello,

When "Add the logged technician when solve ticket" is on (Yes, on the attached screenshot), the technician is added to the ticket if he had only a follow-up (and not a solution).

Regrads

#2 Updated by yllen about 1 month ago

Test done today and i can't reproduce.
If you add a followup, technician is not added.

If you don't allow changing the status of the ticket without adding a solution, you must activate the parameter "Description of solution is mandatory before ticket is solved/closed"

#3 Updated by yllen 29 days ago

  • Status changed from New to Rejected

No news for this issue, i refuse it

Also available in: Atom PDF