Bug #5627

Incorrect description for "ticketsolved_updatetech" option.

Added by skita about 1 month ago. Updated about 1 month ago.

Status:ResolvedStart date:10/05/2021
Priority:NormalDue date:
Assignee:yllen% Done:

100%

Category:-
Target version:2.5.1

Description

The option "ticketsolved_updatetech" is described as "Add the logged technician when solve ticket".
While this is true, the option also enable the assignment of any technician that edit the ticket AFTER the resolution.

This mean :
1) A technician solve the ticket -> added as an assigned technician
2) Another technician edit the ticket later (change priority, add a tag, etc...) -> also added as an assigned technician

After checking the code this seems like intended behavior.

IMO the plugin should either :
- Update the option description to inform the users about this feature
- Remove this feature if it is actually unwanted (= bug)
- Split the two features, with two distinct options

Also the current translation could be improved:
"Add the logged technician when solve ticket"
"Add the logged-in technician when solving a ticket"

History

#1 Updated by skita about 1 month ago

  • Assignee set to yllen

#2 Updated by yllen about 1 month ago

  • Status changed from New to Resolved
  • Target version set to 2.5.1
  • % Done changed from 0 to 100

Also available in: Atom PDF