Bug #5628

Invalide ticket format number - 2022 year

Added by phamorais 24 days ago. Updated 22 days ago.

Status:RejectedStart date:01/03/2022
Priority:ImmediateDue date:
Assignee:yllen% Done:

0%

Category:-
Target version:unplanned

Description

Hello!
After the turn for the year 2022 the format (ymd0001) Does not work.

erro_2022.PNG (263 KB) phamorais, 01/03/2022 12:43 AM

History

#1 Updated by phamorais 24 days ago

phamorais wrote:

Hello!
After the turn for the year 2022 the format (ymd0001) Does not work.

Hello!
From what I analyzed if we changed the "datatype" on the GLPI side, the problem is solved. So I believe we would have 2 options:

1. No longer offer type "ymd0001" or;
2. Suggest correction by TECLIB, changing the datatype.

What do you think?

#2 Updated by yllen 22 days ago

  • Status changed from New to Rejected

Also available in: Atom PDF