Bug #672

Display problems when name too long

Added by Anonymous over 14 years ago. Updated about 14 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:moyo% Done:

0%

Category:Common
Target version:0.70

Description

GLPI shows the name of the user in the top right corner, under the Help and Logout buttons.

Issu forum :http://glpi-project.org/forum/viewtopic.php?pid=21163#p21163

My name in our LDAP server is very long, and it gets under that buttons and the Administration button. The problem is that when I click on Administration, I can't get to the Users menu option. The program takes the click on the name, so when I want to go to Users I go to my user profile.

Similar problem when I look at a KB article written by me. My name goes over the Category name, so it gets unreadable. This could be corrected having the author name and creation date under the category.

I use Firefox 1.5, but the problem is the same with IE 6.0. I have the screen in 1024x768.

History

#1 Updated by moyo over 14 years ago

  • Status changed from New to Closed

(In r3764) fixed #672

M scripts/fk_generate.php
M scripts/generate_bigdump.php
M index.php
M config/config.php
M inc/display.function.php
M inc/knowbase.function.php
M inc/common.function.php
M inc/includes.php

#2 Updated by over 14 years ago

The problem still exists on GLPI 0.68.3.

It is solved for the Knowledge Base Issue, but I still can't access the Administration->Users menu when the actual user name is too long.

Trying to click on the Users option brings me to the actual user profile.

I've tested it with Firefox 2.0 and IE 6.

#3 Updated by moyo over 14 years ago

  • Status changed from Closed to Feedback

To check for the 0.7.
Please send us scrennshots to be able to see exactly what is the problem.

#4 Updated by moyo about 14 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF