News

appliances: 2.5.1

Added by yllen 5 months ago

WebServices: 2.0.0

Added by yllen 7 months ago

Compatible glpi >= 9.4 and < 9.5

New language:
- en_US

Download : glpi-webservices-2.0.0.tar.gz

WebServices: 1.9.1

Added by yllen 7 months ago

archires: 2.7.0

Added by yllen 7 months ago

Compatible glpi >= 9.4 and < 9.5

News languages:
- cs_CZ
- pt_BR

Download: glpi-archires-2.7.0.tar.gz

Behaviors: 2.2.2

Added by yllen 10 months ago

Behaviors: 2.1.4

Added by yllen 10 months ago

PDF: 1.6.0

Added by yllen 12 months ago

Compatible glpi >= 9.4 and <= 9.5

Download: glpi-pdf-1.6.0.tar.gz

Additional Reports: 1.13.1

Added by yllen about 1 year ago

Additional Reports: 1.12.1

Added by yllen about 1 year ago

PDF: 1.5.0

Added by yllen about 1 year ago

Compatible glpi >= 9.3 and <= 9.4

Download: glpi-pdf-1.5.0.tar.gz

New PDF:
- add cartridges and consumables
- add reservations for user
- add consumables managed or used for user
- add components for phone

See the Changelog

1 2 3 ... 37 (1-10/369)

Also available in: Atom