Version 1.5.1 available for GLPI 0.80

Added by walid almost 11 years ago

The plugin is now compatible with GLPI 0.80.
We recommend that you use GLPI 0.80.1 and higher with the OCS Import plugin.

Changelog :

Download glpi-massocsimport-1.5.1.tar.gz


Comments