Version 1.0.2 available for GLPI 0.83

Added by kartnico over 6 years ago

This version is fully compatible with the WinAdminPassword version 1.5 and GLPI 0.83.x


Comments