Version 1.1.0 available for GLPI 0.84

This version is fully compatible with the WinAdminPassword version 1.5 and GLPI 0.84.x
Added by kartnico almost 6 years ago

This version is fully compatible with the WinAdminPassword version 1.5 and GLPI 0.84.x


Comments