Version 1.1.2 available for GLPI 0.90

Added by kartnico almost 4 years ago

This version is fully compatible with the WinAdminPassword version 1.5 and GLPI 0.90.x


Comments