Version 2.5.1

Compatible glpi >= 9.2 and < 9.3
Added by yllen 3 months ago

Compatible glpi >= 9.2 and < 9.3

See the "Changelog": https://forge.glpi-project.org/versions/1258
Download: glpi-archires-2.5.1.tar.gz


Comments