Version 2.5.2

Compatible glpi >= 9.2 and < 9.3
Added by yllen 13 days ago

Compatible glpi >= 9.2 and < 9.3

See the "Changelog": https://forge.glpi-project.org/versions/1284
Download: glpi-archires-2.5.2.tar.gz


Comments