Overview

Français

Cette extension permet d'ajouter des comportements optionnels à GLPI.

  • GLPI >= 9.1
    - version 1.2
    - version 1.1
  • GLPI >= 0.85 < 9.1
    - version 1.1
    - version 1.0
    - version 0.90
    - version 0.85
  • GLPI >= 0.84 < 0.85
    - version 0.84.3
    - version 0.84.2
    - version 0.84.2
    - version 0.84.1
    - version 0.84
  • GLPI >= 0.83.4 < 0.84
    - version 0.83.4
  • GLPI >= 0.83.3 < 0.84
    - version 0.83.3
  • GLPI >= 0.83 < 0.84
    - version 0.83
  • GLPI >= 0.80.6
    - version 0.80.6 < 0.83
  • GLPI >= 0.80.3 < 0.83
    - version 0.80.3
  • GLPI >= 0.80 < 0.83
    - version 0.80
  • GLPI >= 0.78.3 < 0.80
    - version 0.78.0

English

This plugin allows you to add optional behaviors to GLPI.

  • GLPI >= 9.1
    - version 1.2
    - version 1.1
  • GLPI >= 0.85 < 9.1
    - version 1.1
    - version 1.0
    - version 0.90
    - version 0.85
  • GLPI >= 0.84 < 0.85
    - version 0.84.3
    - version 0.84.2
    - version 0.84.2
    - version 0.84.1
    - version 0.84
  • GLPI >= 0.83.4 < 0.84
    - version 0.83.4
  • GLPI >= 0.83.3 < 0.84
    - version 0.83.3
  • GLPI >= 0.83 < 0.84
    - version 0.83
  • GLPI >= 0.80.6
    - version 0.80.6 < 0.83
  • GLPI >= 0.80.3 < 0.83
    - version 0.80.3
  • GLPI >= 0.80 < 0.83
    - version 0.80
  • GLPI >= 0.78.3 < 0.80
    - version 0.78.0

License

Issue tracking

View all issues | Calendar | Gantt

Latest news

2.2.1
Version GLPI 9.4.x - bugfix for clone ticket
Added by yllen 4 months ago

2.1.3
Version GLPI 9.3.x - bugfix for clone ticket
Added by yllen 4 months ago

2.2.0
Version compatible GLPI >= 9.4 and < 9.5
Added by yllen 5 months ago

2.1.2
Version compatible GLPI >= 9.3 and < 9.4 - fix bug of 2.1.1
Added by yllen 5 months ago

2.1.1
Version compatible GLPI >= 9.3 and < 9.4 - fix bug for mandatory field with new ticket solution - update language Czech and Italian
Added by yllen 10 months ago

View all news