News

1.3.2

Added by yllen 8 days ago

Compatible glpi = 9.2

Download: glpi-pdf-1.3.2.tar.gz

See the Changelog

1.4.0

Added by yllen 3 months ago

Compatible glpi >= 9.3

Download: glpi-pdf-1.4.0.tar.gz

Fix InnoDB for fresh installation

See the Changelog

1.3.1.1

Added by yllen 10 months ago

Compatible glpi >= 9.2

Download: glpi-pdf-1.3.1.1.tar.gz

See the Changelog

1.3.1

Added by yllen 10 months ago

Forgotten files - use 1.3.1.1.

Compatible glpi >= 9.2

Download: glpi-pdf-1.3.1.tar.gz

See the Changelog

News: international currency for costs

1.3.0

Added by yllen about 1 year ago

Compatible glpi >= 9.2

Download: glpi-pdf-1.3.0.tar.gz

News: add user

1.2.0

Added by yllen about 1 year ago

Compatible glpi >= 0.85.3and < 9.2

Download: glpi-pdf-1.2.0.tar.gz

changelog https://forge.glpi-project.org/versions/1221

Version 1.1

Added by yllen almost 2 years ago

Compatible glpi >= 9.1 and < 9.2

Download: glpi-pdf-1.1.tar.gz

News: add problem and change for assets

Version 1.0.3

Added by yllen almost 2 years ago

Compatible glpi >= 0.85.3 and < 9.1

Download: glpi-pdf-1.0.3.tar.gz

Bugfixes for print PDF of others plugins

Version 1.0.2

Added by yllen over 2 years ago

Compatible glpi >= 0.85.3 and < 9.1

Download: glpi-pdf-1.0.2.tar.gz

New: Adding webservices

Version 1.0.1

Added by yllen over 2 years ago

Compatible glpi >= 0.85.3 and < 0.91

Download : glpi-pdf-1.0.1.tar.gz

New: Russian language

1 2 (1-10/19)

Also available in: Atom