Roadmap

1.2.2

Compatible with GLPI 0.83.8

No issues for this version