2.0.0

05/31/2016

Compatible GLPI >0.85 and < 0.90

100%

2 issues   (2 closed — 0 open)

Issues by
Bug

1/1

Task

1/1