1.9.0

11/29/2018

compatible with glpi >= 9.3 and < 9.4

100%

2 issues   (2 closed — 0 open)

Issues by
Bug

2/2