2.1.0

09/06/2018

compatible with glpi >= 9.3 and < 9.4

100%

3 issues   (3 closed — 0 open)

Issues by
Bug

1/1

Feature

2/2