2.4.0

09/14/2018

compatible with glpi >= 9.3 and < 9.4

No issues for this version