1.7.0

Compatible with glpi >= 9.5.0 and < 9.5.4

No issues for this version