1.14.0

09/24/2020

Compatible with glpi >= 9.5 and < 9.6

No issues for this version