3.1.0

10/16/2020

compatible with glpi >= 9.5.2 and < 9.6

No issues for this version