1.1.0

10/12/2009

Compatible GLPI 0.72.x

No issues for this version