1.3.0

10/12/2010

Compatible GLPI 0.78

No issues for this version