1.2.0

09/03/2010

Compatible with GLPI 0.72.x

No issues for this version